My receiver is showing "Select Model" on the front display, what can I do to remove this message?

Comments

17 comments

  • Bardo Mueller
    Bardo Mueller

    Could you please add an answer to this related question?
    https://www.avsforum.com/threads/onkyo-tx-nr-6050-display-showing-select-model.3286451/ 
    I did find one support article on Onkyo's support site. But it only tells you the steps to follow when you see the message "Select Model", not how to initiate the prompt so I can set it back to the correct model and then upload my backup config.

    0
  • Rolf Harder
    Rolf Harder
    I like to know it, too!
    My TX-NR7100 shows up as TX-RZ50, Destination XX. It's supposed to be a European version, but the tuner doesn't work, no radio reception, no DAB.
    Ads for AM only, like an American version.
    0
  • Jennifer Sosinski
    Jennifer Sosinski

    Hello Bardo,

    When performing these steps, the unit is going to reset itself to default. So when that happens there is not a way to recall the settings that was setup prior to performing the steps to change the model. You would have to reconfigure the receiver with all your settings.

    Thank you 
    Jennifer 

    0
  • Jennifer Sosinski
    Jennifer Sosinski

    Hello Rolf,

    Question, did you perform these steps and the turner is not working? Or you have not taken any steps to change the model from the TXRZ50 to the TXNR7100 and tuner is not working?

    Thank you

    Jennifer 

     

     

    0
  • Bardo Mueller
    Bardo Mueller

    High Jenny,
    What do you mean by "these steps"?
    Then, we here have two different questions:
    1. For some users, the AVR on powerup goes into "Select Model" mode. 
       How to prevent this behavior?
    2. For others, the AVR changed to a different "identity" (Onkyo->Integra, European->American). 
       How to get into the "Select Model" mode?
    Thanks for clarifying.

    0
  • Jennifer Sosinski
    Jennifer Sosinski

    Hello Bardo, 
    The only time that you are able to change the model number is when the unit is prompted "Select Model" on the front panel. You can't initiate the "Select Model" to change the model number. Also its only the model number that can be changed not the brand. The article above is the instructions on how prevent this message from coming up when the unit is powering up.

    Thank you

    Jennifer 

    0
  • Bardo Mueller
    Bardo Mueller

    Hi Jenny,

    You apparently describe "normal" behavior. 
    Our experience differs, possibly due to uncommon situations.

    >You can't initiate the "Select Model" to change the model number.
    My model did exactly this several times after power cycling.
    Happened after a firmware update via USB as a bug fix - looks stable now.
    How to make sure this does not happen again?

    > Also its only the model number that can be changed not the brand.
    In my case I was able to select between Integra models, RZ50, NR7100 for American (DC) and European (xx) models.
    Rolf wants to know know how to get into "Select Model" to get (back) European DAB radio.

    0
  • Rolf Harder
    Rolf Harder
    Hello Jenny,
    No, my receiver did not show “Select Model” in the front display.
    I only installed the required update during the initial setup. Then I wanted to try out FM/DAB radio, but I couldn't start a station search. At first I thought I had no reception. But antennas other than the included antenna also failed to provide reception.
    Then I noticed that there are no settings for DAB and that it is displayed as model TX-RZ50.
    While looking for a solution to the problem, I came across the post in the AVS forum.





     

    0
  • Schramm Tobias
    Schramm Tobias

    Hello,
    I have similar problems with my RZ50. WEB Menu was‘t available, i noticed It showed „select model“ in the display, so i choose rz50 xx for european Model.
    After setup , still no Web Menu and no DAB available.
    What can I do?
    Regards
    Tobias

    0
  • Chris W
    Chris W

    The "Select Model" randomly appeared for me as well. I also lost connection to the web interface. Dirac would not work (was trying to recalibrate for a new subwoofer...). I have a TX-NR7100 in the US, and mistakenly selected the XX version not knowing that I should have selected the DC version for the USA. Now I"m stuck and I can't get back to the "Select Model" option!! Tried factory resetting multiple times, but it always boots up into the Initial Setup mode. Please help!!!!

    0
  • Bardo Mueller
    Bardo Mueller

    Filed another support ticket.

    0
  • Chris W
    Chris W

    Same. I filed a support ticket.

    0
  • Arivalagan
    Arivalagan

    Hi,

    Onkyo TX-NR676 av receiver

    error code NG:L

    How to rectify the error code help me

    0
  • Jennifer Sosinski
    Jennifer Sosinski

    Hello Arivalagan,

    The error code NG:L is indicating that there is an issue with the front Left channel. What I would recommend removing the speaker off the receiver while the receiver is off. Then power the unit back up and see if you are still getting the error message. If the error is not showing, then play a source to see if the error shows up again. If not then double check your wiring before you put the speaker back to the receiver. Always make sure that the receiver is off when making attachments to the unit. However, if the unit continues to show NG:L then the unit would have to go to a service center. Here is a link to our service centers https://onkyo.com/service-centers.

    Thank you 

    Jennifer 

    0
  • Martin Regel
    Martin Regel

    Hello,


    I have the same problems like Tobias with my RZ50. After HDCP error I needed to reset the AVR. WEB Menu was‘t available, I noticed It showed „select model“ in the display, so I choose rz50 xx for european Model. After setup, still no Web Menu and no DAB available. DIRAC can connect properly and store Slots.
    Shall I probably try different firmware?

    Thanks a lot

    Martin


    I received the message from the German Service that "RX50 xP" would have been the right selection for the german models. Once it is set, user can not change it second time. So it need to be send to service.

    0
  • Jennifer Sosinski
    Jennifer Sosinski

    Hello Martin,

    From your inquiry, it would indicate that the unit would have to into a service center. Since you have mentioned that you had communicated with the German Service they would able to assist you on getting an authorized Onkyo service center in your area. Once you have the service center, communicate with them on what documentation would be best to bring for getting the unit repaired.

    Thank you

    Jennifer 

    0
  • Martin Regel
    Martin Regel

    short update:
    The receiver (TXRZ50) is back from service. The famous web interface (ciuser/ciuser) is gone. Only the poor (admin/admin) works. Probably the Onkyo service disabled this (inofficial) function. DAB+ is back.

    regards

    Martin

    0

Please sign in to leave a comment.